How to Configuration RIPv1 | ClassFull

My special thanks to Blogger and Visitors. If You like this, please help us to share:
Digg Technorati del.icio.us Stumbleupon
Bookmark and Share

RIPv1

Distance Vector | Dynamic Routing | RIPv1

RIP Version 1 is a router service that include dynamic routing. Why RIPv1 is said dynamic routing? Because The work concept of RIPv1 registers network that connected at serial port and interface and the routing table of RIPv1 can update automatically. The RIPv1 is distance vector, when The source router sends data to destination router, The source router will check the number of hop that will be passed by the source router. It will choose total of hop that is short.

Configuration RIPv1 (Class Full)
We will configure RIPv1 using class Full, because The RIPv1 can only rule the network that use class full.


Configuration on PC Client
PC1PC2PC3
IP address : 192.168.1.2
Netmask : 255.255.255.0
Gateway : 192.168.1.1
IP address : 192.168.3.2
Netmask : 255.255.255.0
Gateway : 192.168.3.1
IP address : 192.168.5.2
Netmask : 255.255.255.0
Gateway : 192.168.5.1



Configuration on Router
Router 1
Router>enable
Router#config t
Router(config)#hostname R1
R1(config)#interface fa0/0
R1(config-if)#ip add 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown

R1(config-if)#exit
R1(config)#interface s2/0
R1(config-if)#ip add 192.168.2.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit


Register network on Router
R1(config)#router rip
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.2.0


Router 2
Router>enable
Router#config t
Router(config)#hostname R2
R2(config)#interface fa0/0
R2(config-if)#ip add 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown

R2(config-if)#exit
R2(config)#int s3/0
R2(config-if)#ip add 192.168.2.2 255.255.255.252
R2(config-if)#no shutdown

R2(config)#int s2/0
R2(config-if)#ip add 192.168.4.1 255.255.255.252
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown

R2(config-if)#exit


Register network on Router 2
(config)#router rip
R2(config-router)#network 192.168.2.0
R2(config-router)#network 192.168.3.0
R2(config-router)#network 192.168.4.0




Router 3
Router>enable
Router#config t
Router(config)#hostname R3

R3(config)#int fa0/0
R3(config-if)#ip add 192.168.5.1 255.255.255.0
R3(config-if)#no shutdown
R3(config)#int s3/0
R3(config-if)#ip add 192.168.4.2 255.255.255.252
R3(config-if)#no shutdown


Register network on Router3
R3(config)#router rip
R3(config-router)#net 192.168.4.0
R3(config-router)#net 192.168.5.0


Download my project about RIPv1.pkt

If you do step by step about configuration RIPv1, you have gotten a RIPv1 with 3 router. Please improve your skill using more than 3 router, We believe you can do it. Trust yourself!!

Next Configuration RIPv2

Comments :

3 comments to “How to Configuration RIPv1 | ClassFull”
401notfound said...
on 

wa keren2 keren^^, gantian jo

www.dmoon.co.cc said...
on 

asiknya baca² disini :)

Mehwish said...
on 

Paid To Click and Alertpay Guide

http://bollywoodhot1.blogspot.com/

Bollywood Hot Actresses Wallpapers

http://bollywoodhot1.blogspot.com/

Post a Comment

 

Tolearnfree Tags

Translator

Follow

The Directories of Tolearnfree