Router Configuration (Static IP)

My special thanks to Blogger and Visitors. If You like this, please help us to share:
Digg Technorati del.icio.us Stumbleupon
Bookmark and Share

Router Configuration (Static IP)



Ip static’s function which is link network 1 with another network and manual manages static ip by administrator
Following way make static ip from scheme upon:
1. Open packet tracer from CISCO and make network as above
2. Configuration PC

PC0
IP Address 192.168.1.3
Subnet Mask 255.255.255.240
Gateway 192.168.1.1

PC1
IP Address 192.168.2.5
Subnet Mask 255.255.255.248
Gateway 192.168.2.1

PC2
IP Address 192.168.3.5
Subnet Mask 255.255.255.248
Gateway 192.168.3.1


3. Configuration Router
Router0
Router>ena
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.240
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface S2/0
Router(config-if)#ip address 10.1.1.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 192.168.2.0 255.255.255.248 10.1.1.2
Router(config)#ip route 192.168.3.0 255.255.255.240 10.1.1.2
Router(config)#exit

Router1
Router>ena
Router#config t
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.248
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface s3/0
Router(config-if)#ip address 10.1.1.2 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interface Serial2/0
Router(config-if)#ip address 10.1.2.1 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#ip route 192.168.1.0 255.255.255.240 10.1.1.1
Router(config)#ip route 192.168.3.0 255.255.255.240 10.1.2.2
Router(config)#exit


Router2
Router>ena
Router#config t
Router(config)#interface s3/0
Router(config-if)#ip address 10.1.2.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.3.1 255.255.255.240
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 192.168.2.0 255.255.255.248 10.1.2.1
Router(config)#ip route 192.168.1.0 255.255.255.240 10.1.2.1
Router(config)#exit

Information: when you manage ip route, you must pay attention IP Network which will be connected to your router and also you must pay attention via what router that can most link.
Example IP Route in router2
Router(config)#ip route 192.168.2.0 255.255.255.248 10.1.2.1




After manage that network, therefore network will most link one by another one. After that network most link pleases does command hereunder on one of router.
Example: Router0

Router#show ip route

10.0.0.0/30 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial2/0
192.168.1.0/28 is subnetted, 1 subnets
C 192.168.1.0 is directly connected, FastEthernet0/0
192.168.2.0/29 is subnetted, 1 subnets
S 192.168.2.0 [1/0] via 10.1.1.2
192.168.3.0/28 is subnetted, 1 subnets
S 192.168.3.0 [1/0] via 10.1.1.2


Information:

That instruction will feature information from ip static router0, the meaning from that information is
C: network on connected router0 through cable serial2/ 0 that have IP Subnet 10.1.1.0 / 30 and also via cable FastEthernet0/0 by ip subnet 192.168.1.0 / 28
S: network on connected router0 with other network that have IP Subnet 192.168.2.0/ 29 via ip 10.1.1.2 and also connected with network that have ip subnet 192.168.3.0 / 28 via 10.1.1.2

How if We configuration router without scheme, but base information IP Route.
The Tricks are:
C: is constituting configuration whatever available on router's network that our ip route's rule
S: ip static's configuration, where is router that will be linked to other network
Ok, explanation such about IP Static on router. Please visit my site if you get problems about networking.

Written By: Joe Engressia

Meta


Comments :

9 comments to “Router Configuration (Static IP)”
marty said...
on 

would you like to help me, where i can get packet tracer

Kharisma's Blog said...
on 

r u get comment from marty bugs???? is it true.. joe.. wow!

Joe Engressia said...
on 

to chen'd

i don't know, probably y... if it is true, i am very proud.

chend said...
on 

yes maybe for marty it is difficult to get the legal and real packet tracer..
mr rico also warn us that we shouldn't re distributed the software coz it's bundled with the cisco acadeny.. means we should be the member first in order to have the software

Joe Engressia said...
on 

yes, I think so. because to get legal licensed we must buy it. i am confused to answer marty's question, i have not known the answer yet.

Anonymous said...
on 

Paragraph ωriting is alsο a excitement, if you be acquaintеd
with аfterwаrԁ you can writе otherωiѕe it is compleх to wгite.


Feel fгee to visіt my site :: bucket--truck.com
Here is my web page : utility company

Anonymous said...
on 

Aѕ the аdmin of thіs sіte is working, nο uncertaіnty very shоrtly it will be well-known,
due to іts feаture contеnts.

Also vіѕіt my webѕіte bucket truck
Here is my site bucket truck

Anonymous said...
on 

Somеbodу essеntially aѕsіst to make
seгiоusly posts I'd state. This is the very first time I frequented your website page and thus far? I amazed with the research you made to make this particular post amazing. Magnificent task!

my web blog - used bucket truck
Also see my website :: used bucket trucks for sale

Anonymous said...
on 

of couгse like your website howevеr уοu
nеed to сheck the ѕpelling on several of уоur рosts.
A numbeг of them arе rife wіth sрellіng
iѕѕueѕ anԁ I іn finding
it veгy botherѕome tо tеll thе truth on the othеr hanԁ I will certainly cоmе again agаin.


Feel free to suгf to mу webρage: taxicab irving

Post a Comment

 

Tolearnfree Tags

Translator

Follow

The Directories of Tolearnfree